Author Topic: Ubuntu  (Read 1465 times)

Richard

  • Administrator
  • Full Member
  • *****
  • Posts: 102
    • View Profile
    • Butzbach Networks
Ubuntu
« on: May 28, 2013, 11:12:39 PM »
Article relates to version - 13.04

 - Ubuntu (using version 13.04 desktop 32-bit)
Website : http://www.ubuntu.com
Download : http://www.ubuntu.com/download/desktop

 - Universal USB Installer
Website : http://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3
Current version : http://www.pendrivelinux.com/downloads/Universal-USB-Installer/Universal-USB-Installer-1.9.3.4.exe

TO - Command line install DEB = sudo dpkg -i *.deb
« Last Edit: June 06, 2017, 03:52:04 PM by Richard »

Richard

  • Administrator
  • Full Member
  • *****
  • Posts: 102
    • View Profile
    • Butzbach Networks
BURG
« Reply #1 on: May 28, 2013, 11:20:30 PM »
Code: [Select]
sudo add-apt-repository ppa:n-muench/burg
sudo apt-get update
sudo apt-get install burg burg-themes


Code: [Select]
sudo gedit /etc/default/burg


Code: [Select]
sudo update-burg


Code: [Select]
sudo burg-emu


« Last Edit: May 28, 2013, 11:23:08 PM by Richard »

Richard

  • Administrator
  • Full Member
  • *****
  • Posts: 102
    • View Profile
    • Butzbach Networks
Ubuntu Tweak
« Reply #2 on: May 28, 2013, 11:21:19 PM »
Code: [Select]
sudo apt install equivs
Code: [Select]
equivs-control gir1.2-vte-2.90
- gedit gir1.2-vte-2.90
Section: misc
Priority: optional
Standards-Version: 3.9.2
Package: gir1.2-vte-2.90-provider
Version: 1.0
Depends: gir1.2-vte-2.91
Provides: gir1.2-vte-2.90
Description: A proxy provider for gir1.2-vte-2.90 package
 A proxy provider for gir1.2-vte-2.90 package
Code: [Select]
equivs-build gir1.2-vte-2.90
Code: [Select]
equivs-build gir1.2-vte-2.90
sudo dpkg -i gir1.2-vte-2.90-provider_1.0_all.deb
« Last Edit: June 11, 2017, 01:45:06 PM by Richard »

Richard

  • Administrator
  • Full Member
  • *****
  • Posts: 102
    • View Profile
    • Butzbach Networks
Getting BCM4311 on D420 to work
« Reply #3 on: June 06, 2017, 01:33:47 PM »
$ sudo apt-get update
$ sudo apt-get install firmware-b43-installer
$ sudo apt-get remove bcmwl-kernel-source
$ sudo reboot

sudo apt-get update | sudo apt-get install firmware-b43-installer | sudo apt-get remove bcmwl-kernel-source | sudo reboot

cd /media/ubuntu/Data/Downloads/BCM4311 && sudo dpkg -i b43-fwcutter_019-3_amd64.deb && tar xjvf broadcom-wl-6.30.163.46.tar.bz2 && sudo b43-fwcutter -w /lib/firmware broadcom-wl-6.30.163.46.wl_apsta.o && sudo b43-fwcutter -w /lib/firmware wl_apsta-3.130.20.0.o && sudo chmod 755 /lib/firmware/b43 && sudo chmod 755 /lib/firmware/b43legacy && sudo modprobe -r b43 && sudo modprobe b43 && reboot
« Last Edit: June 10, 2017, 05:55:55 PM by Richard »

Richard

  • Administrator
  • Full Member
  • *****
  • Posts: 102
    • View Profile
    • Butzbach Networks
TeamViewer
« Reply #4 on: June 06, 2017, 03:55:54 PM »
* Turn on UNIVERSE in software center

* Install dependencies
Depends: libc6 (>= 2.11), libgcc1, libasound2, libdbus-1-3, libexpat1, libfontconfig1, libfreetype6, libjpeg62, libsm6, libxdamage1, libxext6, libxfixes3, libxinerama1, libxrandr2, libxrender1, libxtst6, zlib1g

$ sudo apt-get install libc6 libgcc1 libasound2 libdbus-1-3 libexpat1 libfontconfig1 libfreetype6 libjpeg62 libsm6 libxdamage1 libxext6 libxfixes3 libxinerama1 libxrandr2 libxrender1 libxtst6 zlib1g

* Download TeamViewer
https://www.teamviewer.com/en/download/linux/

* Install TeamViewer
$ sudo dpkg -i teamviewer_12.0.76279_i386.deb

* Start DAEMON
$ teamviewer -daemon start

* Add to startup
$ cd /opt/teamviewer/tv_bin/script
$ sudo cp teamviewerd.sysv /etc/init.d/
$ sudo chmod 755 /etc/init.d/teamviewerd.sysv
$ sudo update-rc.d teamviewerd.sysv defaults
$ sudo service teamviewerd.sysv start

« Last Edit: June 07, 2017, 09:14:38 AM by Richard »